configure: Don't require a perl interpreter to be present, LLVM's buildsystem doesn...
[oota-llvm.git] / projects / sample / autoconf / configure.ac
index a1110ec6a2cf11989a8e77b5158cfc556322e39b..25d678af51c7ed86378053b09d319aef7b66c947 100644 (file)
@@ -909,16 +909,6 @@ if test "$XDOT_PY" != "echo xdot.py" ; then
    [Define to path to xdot.py program if found or 'echo xdot.py' otherwise])
 fi
 
-dnl Look for a sufficiently recent version of Perl.
-LLVM_PROG_PERL([5.006])
-AC_SUBST(PERL)
-if test x"$PERL" = xnone; then
-   AC_SUBST(HAVE_PERL,0)
-   AC_MSG_ERROR([perl is required but was not found, please install it])
-else
-   AC_SUBST(HAVE_PERL,1)
-fi
-
 dnl Find the install program
 AC_PROG_INSTALL
 dnl Prepend src dir to install path dir if it's a relative path