CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally.
[oota-llvm.git] / lib / Transforms / Utils / CMakeLists.txt
index 61cbeb2bd35b917981b2e43eba6a41ab01b59b90..f10a72710e105631450f0219e44cdfe4271a5a3c 100644 (file)
@@ -25,4 +25,9 @@ add_llvm_library(LLVMTransformUtils
   ValueMapper.cpp
   )
 
-target_link_libraries (LLVMTransformUtils LLVMSupport)
+target_link_libraries(LLVMTransformUtils
+  LLVMAnalysis
+  LLVMCore
+  LLVMTarget
+  LLVMipa
+  )