Re-land "[WinEH] Add an EH registration and state insertion pass for 32-bit x86"
[oota-llvm.git] / lib / Target / X86 / CMakeLists.txt
index be61b4701aa367fa1331ea5e181680b333a63a9e..be8e7f6b7c59cbcb215b0a460a8c1e639f3b3122 100644 (file)
@@ -32,6 +32,7 @@ set(sources
   X86TargetTransformInfo.cpp
   X86VZeroUpper.cpp
   X86FixupLEAs.cpp
+  X86WinEHState.cpp
   )
 
 if( CMAKE_CL_64 )