Add a C++11 ThreadPool implementation in LLVM
[oota-llvm.git] / lib / Support / CMakeLists.txt
index 784e00e15b9e897d0337193c882be8ecdf9c8f14..75b3e89f916752d516811621d3fc3730f6f9394f 100644 (file)
@@ -89,6 +89,7 @@ add_llvm_library(LLVMSupport
   StringRef.cpp
   SystemUtils.cpp
   TargetParser.cpp
   StringRef.cpp
   SystemUtils.cpp
   TargetParser.cpp
+  ThreadPool.cpp
   Timer.cpp
   ToolOutputFile.cpp
   Triple.cpp
   Timer.cpp
   ToolOutputFile.cpp
   Triple.cpp