[lib/Fuzzer] Add SHA1 implementation from public domain.
[oota-llvm.git] / lib / Fuzzer / CMakeLists.txt
index 736950dd39619bdc813c2a21760c54216cb489df..49d7f8fa5e8fce34544e2d0e7108be5f9ce9a313 100644 (file)
@@ -10,6 +10,7 @@ if( LLVM_USE_SANITIZE_COVERAGE )
     FuzzerLoop.cpp
     FuzzerMutate.cpp
     FuzzerSanitizerOptions.cpp
+    FuzzerSHA1.cpp
     FuzzerUtil.cpp
     )
   add_library(LLVMFuzzer STATIC