Implement GDB integration for source level debugging of code JITed using
[oota-llvm.git] / lib / ExecutionEngine / RuntimeDyld / CMakeLists.txt
index 002e63cd3b6b7eec0ba4ec9635f4ce15ba44a940..cbf7cf14d4915c1f0d9933636ca8df802208dbc5 100644 (file)
@@ -1,5 +1,6 @@
 add_llvm_library(LLVMRuntimeDyld
+  GDBRegistrar.cpp
   RuntimeDyld.cpp
-  RuntimeDyldMachO.cpp
   RuntimeDyldELF.cpp
+  RuntimeDyldMachO.cpp
   )