[MCJIT] Replace JITEventListener::anchor (temporarily removed in r222861), and
[oota-llvm.git] / lib / ExecutionEngine / RuntimeDyld / CMakeLists.txt
index c236d1d9d115c7f68f2da9edfec719922750d344..5790eee9c8229e3d163aaac305a0450e67d64f5d 100644 (file)
@@ -1,9 +1,6 @@
 add_llvm_library(LLVMRuntimeDyld
   RuntimeDyld.cpp
+  RuntimeDyldChecker.cpp
+  RuntimeDyldELF.cpp
   RuntimeDyldMachO.cpp
   )
-
-add_llvm_library_dependencies(LLVMRuntimeDyld
-  LLVMObject
-  LLVMSupport
-  )