Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / lib / ExecutionEngine / JIT / CMakeLists.txt
index d81b162a4a05e6aec03b7dae4ee2bb71aad4c7a7..42020d69af02a00a387be6944b35800952c56a32 100644 (file)
@@ -11,11 +11,3 @@ add_llvm_library(LLVMJIT
   OProfileJITEventListener.cpp
   TargetSelect.cpp
   )
-
-target_link_libraries(LLVMJIT
-  LLVMCodeGen
-  LLVMCore
-  LLVMExecutionEngine
-  LLVMMC
-  LLVMTarget
-  )