build/CMake: Finish removal of add_llvm_library_dependencies.
[oota-llvm.git] / lib / ExecutionEngine / CMakeLists.txt
index fb14d41e91d2d4999d00238daf0aac4d8a4c3e9e..58caae830f4964a4b94f2ea81403f6177c2526e9 100644 (file)
@@ -4,13 +4,6 @@ add_llvm_library(LLVMExecutionEngine
   TargetSelect.cpp
   )
 
-add_llvm_library_dependencies(LLVMExecutionEngine
-  LLVMCore
-  LLVMMC
-  LLVMSupport
-  LLVMTarget
-  )
-
 add_subdirectory(Interpreter)
 add_subdirectory(JIT)
 add_subdirectory(MCJIT)