LLVM CodeView library
[oota-llvm.git] / lib / DebugInfo / CodeView / CMakeLists.txt
diff --git a/lib/DebugInfo/CodeView/CMakeLists.txt b/lib/DebugInfo/CodeView/CMakeLists.txt
new file mode 100644 (file)
index 0000000..7853949
--- /dev/null
@@ -0,0 +1,9 @@
+add_llvm_library(LLVMCodeView
+  FieldListRecordBuilder.cpp
+  Line.cpp
+  ListRecordBuilder.cpp
+  MemoryTypeTableBuilder.cpp
+  MethodListRecordBuilder.cpp
+  TypeRecordBuilder.cpp
+  TypeTableBuilder.cpp
+  )