Move DebugInfo to DebugInfo/DWARF.
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index 4cce35b5ca1e32715bea9a2c9ac255f6f289bb42..ce8c0f8ef0bddb01408dcf4570d99b2460b46552 100644 (file)
@@ -1,19 +1,2 @@
-add_llvm_library(LLVMDebugInfo
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFAcceleratorTable.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugArangeSet.cpp
-  DWARFDebugAranges.cpp
-  DWARFDebugFrame.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFDebugLine.cpp
-  DWARFDebugLoc.cpp
-  DWARFDebugRangeList.cpp
-  DWARFFormValue.cpp
-  DWARFTypeUnit.cpp
-  DWARFUnit.cpp
-  SyntaxHighlighting.cpp
-  )
+
+add_subdirectory(DWARF)
\ No newline at end of file