[llvm-symbolizer] -print-source-context-lines option to print source code around...
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index 73e5897e719e4039db737bea1fafdcc9a69d2a9d..2c2848d1e5cca5698652f44886fce638da6d8029 100644 (file)
@@ -1,13 +1,4 @@
-add_llvm_library(LLVMDebugInfo
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFFormValue.cpp
-  )
-
-add_llvm_library_dependencies(LLVMDebugInfo
-  LLVMSupport
-  )
+add_subdirectory(CodeView)
+add_subdirectory(DWARF)
+add_subdirectory(PDB)
+add_subdirectory(Symbolize)