[llvm-symbolizer] -print-source-context-lines option to print source code around...
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index 4a6221d454a188ecd183b563a7229108562420f2..2c2848d1e5cca5698652f44886fce638da6d8029 100644 (file)
@@ -1,15 +1,4 @@
-add_llvm_library(LLVMDebugInfo
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugArangeSet.cpp
-  DWARFDebugAranges.cpp
-  DWARFDebugFrame.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFDebugLine.cpp
-  DWARFDebugLoc.cpp
-  DWARFDebugRangeList.cpp
-  DWARFFormValue.cpp
-  )
+add_subdirectory(CodeView)
+add_subdirectory(DWARF)
+add_subdirectory(PDB)
+add_subdirectory(Symbolize)