Taints the non-acquire RMW's store address with the load part
[oota-llvm.git] / lib / CodeGen / CMakeLists.txt
index a078c3c707a0ab15de8aec732c9ec0d24f824f46..765b5ab9a5770a7be1198778023835f8d2a8b1a6 100644 (file)
@@ -121,6 +121,7 @@ add_llvm_library(LLVMCodeGen
   StackMaps.cpp
   StatepointExampleGC.cpp
   TailDuplication.cpp
+  TaintRelaxedAtomicsUtils.cpp
   TargetFrameLoweringImpl.cpp
   TargetInstrInfo.cpp
   TargetLoweringBase.cpp