Remove obsolete configure check for libole32 as we don't appear to use
[oota-llvm.git] / include / llvm / Config / config.h.in
index 4eb0bb5..d9ddf8b 100644 (file)
 /* Define to 1 if you have the `m' library (-lm). */
 #undef HAVE_LIBM
 
-/* Define to 1 if you have the `ole32' library (-lole32). */
-#undef HAVE_LIBOLE32
-
 /* Define to 1 if you have the `psapi' library (-lpsapi). */
 #undef HAVE_LIBPSAPI