ReleaseNotes: shrink-wrapping; by Quentin Colombet
[oota-llvm.git] / examples / ParallelJIT / CMakeLists.txt
index fbdc6e5fc10b4ecc2516737566bba566e06181b0..07c0a085b91f63bbc723038ee9df0dd71714ad11 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(ParallelJIT
   ParallelJIT.cpp