CMake: Builds all examples. Corrected name of CBackend target.
[oota-llvm.git] / examples / ParallelJIT / CMakeLists.txt
diff --git a/examples/ParallelJIT/CMakeLists.txt b/examples/ParallelJIT/CMakeLists.txt
new file mode 100644 (file)
index 0000000..d8dd708
--- /dev/null
@@ -0,0 +1,7 @@
+set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+
+add_llvm_example(ParallelJIT
+  ParallelJIT.cpp
+  )
+
+target_link_libraries(ParallelJIT pthread)