Taints upcoming store and adds bogus conditional branches else where. Now as a separa...
[oota-llvm.git] / examples / ModuleMaker / CMakeLists.txt
index 81e911560bdcf2c9c863029d5c265d79dce55590..a73909a13bd48eadeaa9382dddc9c0c3b41002f2 100644 (file)
@@ -1,4 +1,8 @@
-set(LLVM_LINK_COMPONENTS bitwriter)
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  Support
+  )
 
 add_llvm_example(ModuleMaker
   ModuleMaker.cpp