llvm/examples: Suppress building a few JIT examples.
[oota-llvm.git] / examples / Kaleidoscope / Chapter8 / CMakeLists.txt
index 6491599770be6c63cd59ee023bb243624bef4372..a8b8daf615ff4f728b8099edbbfe92ae23250802 100644 (file)
@@ -9,6 +9,8 @@ set(LLVM_LINK_COMPONENTS
 
 set(LLVM_REQUIRES_RTTI 1)
 
+set(EXCLUDE_FROM_ALL ON)
+
 add_kaleidoscope_chapter(Kaleidoscope-Ch8
   toy.cpp
   )