Add bogus conditional branch before stlx
[oota-llvm.git] / examples / HowToUseJIT / CMakeLists.txt
index 428b53ffb9be92bddb4063881014d6e2de2eab61..a344ad07ca63cb6f7a61e0f9509f75c437e53e42 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(HowToUseJIT
   HowToUseJIT.cpp