CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally.
[oota-llvm.git] / examples / HowToUseJIT / CMakeLists.txt
index 428b53ffb9be92bddb4063881014d6e2de2eab61..672af144d691d10508f6df934e2958bbb7f5e494 100644 (file)
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
-
 add_llvm_example(HowToUseJIT
   HowToUseJIT.cpp
   )
+
+add_llvm_link_components(HowToUseJIT jit interpreter nativecodegen)