Add bogus conditional branch before stlx
[oota-llvm.git] / examples / Fibonacci / CMakeLists.txt
index 693761241fc18e18d0a6fd4dca3d1721e360bac3..087ccdd7d841d668769c690b51601be834c3fa0b 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(Fibonacci
   fibonacci.cpp