Rework r233647, "llvm/examples: Suppress building a few JIT examples."
[oota-llvm.git] / examples / ExceptionDemo / CMakeLists.txt
index f1715be4156be1ab1907c7580164587fc6ee3c99..b4354f66f0d6697e0e6eaf9198368af65820d7f5 100644 (file)
@@ -12,7 +12,7 @@ set(LLVM_LINK_COMPONENTS
 set(LLVM_REQUIRES_EH 1)
 set(LLVM_REQUIRES_RTTI 1)
 
-set(EXCLUDE_FROM_ALL ON)
+set(LLVM_BUILD_EXAMPLES OFF)
 
 add_llvm_example(ExceptionDemo
   ExceptionDemo.cpp