CMake: Disable ENABLE_EXPORTS for executables with MSVC
[oota-llvm.git] / examples / ExceptionDemo / CMakeLists.txt
index 9cadd94c24a59be9bfc24fb833c02eab249c927f..2a7667dfba42c0f11f7d75aa52b2251f409df40b 100644 (file)
@@ -15,4 +15,4 @@ add_llvm_example(ExceptionDemo
   ExceptionDemo.cpp
   )
 
-set_target_properties(ExceptionDemo PROPERTIES ENABLE_EXPORTS 1)
+export_executable_symbols(ExceptionDemo)