Prevented ExceptionDemo example being built on WINDOWS via if( NOT WIN32 )
[oota-llvm.git] / examples / CMakeLists.txt
index c5b80793e0b5919b76289b78081fd59f3a99be33..f60c0eda030612b50e69b91b6532e3abf2a82f8d 100644 (file)
@@ -4,6 +4,10 @@ add_subdirectory(HowToUseJIT)
 add_subdirectory(Kaleidoscope)
 add_subdirectory(ModuleMaker)
 
+if( NOT WIN32 )
+    add_subdirectory(ExceptionDemo)
+endif()
+
 include(CheckIncludeFile)
 check_include_file(pthread.h HAVE_PTHREAD_H)