Do not re-test for the existence of pthread.h.
[oota-llvm.git] / examples / CMakeLists.txt
index f60c0eda030612b50e69b91b6532e3abf2a82f8d..54ee6cc3a3a41ee0188b8be3f5ecd8c338772c79 100644 (file)
@@ -8,9 +8,6 @@ if( NOT WIN32 )
     add_subdirectory(ExceptionDemo)
 endif()
 
     add_subdirectory(ExceptionDemo)
 endif()
 
-include(CheckIncludeFile)
-check_include_file(pthread.h HAVE_PTHREAD_H)
-
 if( HAVE_PTHREAD_H )
   add_subdirectory(ParallelJIT)
 endif( HAVE_PTHREAD_H )
 if( HAVE_PTHREAD_H )
   add_subdirectory(ParallelJIT)
 endif( HAVE_PTHREAD_H )