[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / examples / BrainF / CMakeLists.txt
index 7bec105cdc8a677d4cce4bc78d4ae52be8a7f4ba..025d093364053cb580c99a7ee60d0d621799fddd 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit bitwriter nativecodegen interpreter)
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  ExecutionEngine
+  JIT
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(BrainF
   BrainF.cpp