[OCaml] Core package should depend on LLVMTransformUtils for LLVMCloneModule.
[oota-llvm.git] / bindings / ocaml / llvm / Makefile
index c0785a1..fb682c7 100644 (file)
@@ -13,7 +13,7 @@
 
 LEVEL := ../../..
 LIBRARYNAME := llvm
-UsedComponents := core
+UsedComponents := core transformutils
 UsedOcamlLibs := llvm
 ExtraLibs := -lstdc++