llvm-gcc is dead. REALLY. IT'S DEAD JIM.
[oota-llvm.git] / autoconf / configure.ac
index cf2476cde69039562d747a19d2390385d8f2c501..f57bbd56daa573acbda539633374586e56c25441 100644 (file)
@@ -66,8 +66,8 @@ dnl instead of the autoconf default (for example, '-g -O2' for CC=gcc).
 
 dnl We need to check for the compiler up here to avoid anything else
 dnl starting with a different one.
 
 dnl We need to check for the compiler up here to avoid anything else
 dnl starting with a different one.
-AC_PROG_CC(clang llvm-gcc gcc)
-AC_PROG_CXX(clang++ llvm-g++ g++)
+AC_PROG_CC(clang gcc)
+AC_PROG_CXX(clang++ g++)
 AC_PROG_CPP
 
 dnl If CXX is Clang, check that it can find and parse C++ standard library
 AC_PROG_CPP
 
 dnl If CXX is Clang, check that it can find and parse C++ standard library