Added the ability to conditionally configure the reopt project if it is checked
[oota-llvm.git] / autoconf / configure.ac
index 01e11994293944f13159f5f14cbc12c3e9b04817..dd180c89672a3d5f78e388ff3edf862b52ad2b8b 100644 (file)
@@ -30,6 +30,11 @@ then
        fi
 fi
 
+if test -d ${srcdir}/projects/reopt
+then
+  AC_CONFIG_SUBDIRS(projects/reopt)
+fi
+
 dnl Configure a header file
 AC_CONFIG_HEADERS(include/Config/config.h)
 AC_CONFIG_MAKEFILE(Makefile)