Added IterableList<HP> support to MichaelSet
[libcds.git] / test / unit / set / CMakeLists.txt
index dcd684a157299728f382e7a8fa46f9601948d517..8178121d81aec54f6101947e1ecf05f6bad9ea18 100644 (file)
@@ -9,6 +9,8 @@ set(CDSGTEST_SET_SOURCES
     feldman_hashset_rcu_gpt.cpp
     feldman_hashset_rcu_shb.cpp
     feldman_hashset_rcu_sht.cpp
+    michael_iterable_hp.cpp
+    michael_iterable_dhp.cpp
     michael_lazy_hp.cpp
     michael_lazy_dhp.cpp
     michael_lazy_nogc.cpp