Added container::IterableList<HP>
[libcds.git] / test / unit / list / CMakeLists.txt
index 407dd5105cad36035038d0027aed3f40ed150150..3f82d49782de924a4a668ce9f8ed0c6c21cdcc12 100644 (file)
@@ -20,6 +20,8 @@ set(CDSGTEST_LIST_SOURCES
     intrusive_michael_rcu_gpt.cpp
     intrusive_michael_rcu_shb.cpp
     intrusive_michael_rcu_sht.cpp
+    iterable_hp.cpp
+    iterable_dhp.cpp
     kv_lazy_hp.cpp
     kv_lazy_dhp.cpp
     kv_lazy_nogc.cpp