Fixed cmake script
[libcds.git] / test / unit / intrusive-set / CMakeLists.txt
index 898bed09552f32619476b5a70f5644754c04c716..90e02ec0aef50ecb1a504c724706be8655f3797b 100644 (file)
@@ -74,7 +74,7 @@ add_test(NAME ${UNIT_ISET_MICHAEL_LAZY} COMMAND ${UNIT_ISET_MICHAEL_LAZY} WORKIN
 
 # intrusive::MichaelHashSet<IterableList>
 set(UNIT_ISET_MICHAEL_ITERABLE unit-iset-michael-iterable)
-set(UNIT_ISET_MICHAEL_LAZY_SOURCES
+set(UNIT_ISET_MICHAEL_ITERABLE_SOURCES
     ../main.cpp
     intrusive_michael_iterable_dhp.cpp
     intrusive_michael_iterable_hp.cpp