Refactors sequential test cases
[libcds.git] / test / stress / sequential / CMakeLists.txt
index 39ca90f754ae84d7cd381d8630eff9682f04b1eb..ea69fd4fd7aac62c5af8f27283f544d3e0f07a20 100644 (file)
@@ -19,6 +19,10 @@ include_directories(
 add_executable(${PACKAGE_NAME} ${CDSSTRESS_STACK_SOURCES})
 target_link_libraries(${PACKAGE_NAME} ${CDS_TEST_LIBRARIES} ${CDSSTRESS_FRAMEWORK_LIBRARY})
 
+add_executable(mytest test.cpp ../main.cpp)
+#add_executable(mytest test.cpp )
+target_link_libraries(mytest ${CDS_TEST_LIBRARIES} ${CDSSTRESS_FRAMEWORK_LIBRARY})
+
 add_test(NAME ${PACKAGE_NAME} COMMAND ${PACKAGE_NAME} WORKING_DIRECTORY ${EXECUTABLE_OUTPUT_PATH})
 
 add_custom_target( stress-sequential-all