Fixes deque benchmarks (should have initial push)
[libcds.git] / test / stress / misc / CMakeLists.txt
index 437387104b6f953aece61824a4fdab661afe739f..d12a6e84d4e7eb8efac5d1be0cd326139a45b2fd 100644 (file)
@@ -2,12 +2,13 @@ set(PACKAGE_NAME stress-misc)
 
 set(CDSSTRESS_STACK_SOURCES
     ../main.cpp
-    spinlock_driver.cpp
     deque_driver.cpp
+    spinlock_driver.cpp
     barrier_driver.cpp
     seqlock_driver.cpp
     rwlock_driver.cpp
     mcslock_driver.cpp
+    backoff.cpp
 )
 
 include_directories(