MapLinearizabilityTest now uses SimpleRelaxed map by default
[junction.git] / samples / MapLinearizabilityTest / CMakeLists.txt
index e7774af78111cddce0864749b38869bd1238bc2c..62e00ce41d882ee03222379593e846f9b3a39aa3 100644 (file)
@@ -7,4 +7,5 @@ if(CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR)
     project(${SAMPLE_NAME})
 endif()    
 
+set(JUNCTION_USERCONFIG "junction_userconfig.h.in" CACHE STRING "Custom config for ${SAMPLE_NAME}")
 include(../AddSample.cmake)