Fix fedora / ubuntu build
[folly.git] / folly / test / Makefile.am
index f4a53b57fd634b87b77fc2e62ca7d9d29458cd88..e2da2ebdfe49c5709d5f50a0524378eb650b489d 100644 (file)
@@ -174,7 +174,7 @@ cpuid_test_LDADD = libgtestmain.la $(top_builddir)/libfolly.la
 TESTS += cpuid_test
 
 spooky_hash_test_SOURCES = SpookyHashTest.cpp
-spooky_hash_test_LDADD = $(top_builddir)/libfolly.la
+spooky_hash_test_LDADD = -lrt $(top_builddir)/libfolly.la
 TESTS += spooky_hash_test
 
 check_PROGRAMS= $(TESTS)