back_emplace_iterator and related classes and utility functions
[folly.git] / folly / test / Makefile.am
index 461596cb63fb08b223d4209b912576ce84965fdc..d3d12b51474ec257156a2d6e17d75a973ffd5dca 100644 (file)
@@ -332,4 +332,8 @@ utility_test_SOURCES = UtilityTest.cpp
 utility_test_LDADD = libfollytestmain.la
 TESTS += utility_test
 
+iterator_test_SOURCES = IteratorTest.cpp
+iterator_test_LDADD = libfollytestmain.la
+TESTS += iterator_test
+
 check_PROGRAMS += $(TESTS)