Introducing folly::Function
[folly.git] / folly / test / Makefile.am
index 0843c104b444119325fc78d81514ebb0d26424fa..7d037b9613598d6c2bdef1353806f021016db2e7 100644 (file)
@@ -249,4 +249,8 @@ futures_test_SOURCES = \
 futures_test_LDADD = libfollytestmain.la
 TESTS += futures_test
 
+function_test_SOURCES = FunctionTest.cpp
+function_test_LDADD = libfollytestmain.la
+TESTS += function_test
+
 check_PROGRAMS += $(TESTS)