folly::copy
[folly.git] / folly / test / Makefile.am
index f2785b38704c0760e4cc8995c72c04dd0691e90e..77a3ae8414c65a0e14133d9e9e7e96a9cf276621 100644 (file)
@@ -319,4 +319,8 @@ singleton_thread_local_test_SOURCES = SingletonThreadLocalTest.cpp
 singleton_thread_local_test_LDADD = libfollytestmain.la
 TESTS += singleton_thread_local_test
 
+utility_test_SOURCES = UtilityTest.cpp
+utility_test_LDADD = libfollytestmain.la
+TESTS += utility_test
+
 check_PROGRAMS += $(TESTS)