Destroy promise/future callback functions before waking waiters
[folly.git] / folly / test / Makefile.am
index d3d12b51474ec257156a2d6e17d75a973ffd5dca..60fdea584dbb9142c928fda43286d9311ae7f351 100644 (file)
@@ -262,6 +262,7 @@ unit_test_LDADD = libfollytestmain.la
 TESTS += unit_test
 
 futures_test_SOURCES = \
+    ../futures/test/CallbackLifetimeTest.cpp \
     ../futures/test/CollectTest.cpp \
     ../futures/test/ContextTest.cpp \
     ../futures/test/CoreTest.cpp \