fix issues with the open source tests
[folly.git] / folly / test / Makefile.am
index 7494920df1f82850e04b19cd4d49eea5c30b409f..539b60002559fcfa7d2570869a337a1825825d31 100644 (file)
@@ -98,6 +98,7 @@ thread_cached_int_test_LDADD = libfollytestmain.la $(top_builddir)/libfollybench
 
 thread_id_test_SOURCES = ThreadIdTest.cpp
 thread_id_test_LDADD = libfollytestmain.la
+TESTS += thread_id_test
 
 thread_local_test_SOURCES = ThreadLocalTest.cpp
 thread_local_test_LDADD = libfollytestmain.la $(top_builddir)/libfollybenchmark.la