Move folly/Hash.h to folly/hash/
[folly.git] / folly / test / Makefile.am
index a2f58830215c3bf51f431b6fe04a45d6ca98f89c..22c1127e4925aad22e88e97f45344310be6054d9 100644 (file)
@@ -89,7 +89,7 @@ foreach_benchmark_SOURCES = ForeachBenchmark.cpp
 foreach_benchmark_LDADD = libfollytestmain.la $(top_builddir)/libfollybenchmark.la
 check_PROGRAMS += foreach_benchmark
 
-hash_test_SOURCES = HashTest.cpp
+hash_test_SOURCES = ../hash/test/HashTest.cpp
 hash_test_LDADD = libfollytestmain.la
 
 invoke_test_SOURCES = ../functional/test/InvokeTest.cpp