Add make_array to folly
[folly.git] / folly / test / Makefile.am
index 71fe7a80a99126b1cb5c065fe938caa0e08211cf..229efaf54be8273f8a9507880b77dfe8ce1e71b3 100644 (file)
@@ -37,6 +37,10 @@ spin_lock_test_SOURCES = SpinLockTest.cpp
 spin_lock_test_LDADD = libfollytestmain.la
 TESTS += spin_lock_test
 
+array_test_SOURCES = ArrayTest.cpp
+array_test_LDADD = libfollytestmain.la
+TESTS += array_test
+
 if RUN_ARCH_SPECIFIC_TESTS
 small_locks_test_SOURCES = SmallLocksTest.cpp
 small_locks_test_LDADD = libfollytestmain.la