Move thrift/lib/cpp/async to folly.
[folly.git] / folly / configure.ac
index 3fd30fad5e4908b9d06f689dad111a0301bbcd40..4e9c804104c8c99cbcf7edbe5b098d195fa53403 100644 (file)
@@ -60,6 +60,8 @@ AC_CHECK_HEADER(double-conversion/double-conversion.h, [], [AC_MSG_ERROR(
 AC_CHECK_LIB([double-conversion],[ceil],[],[AC_MSG_ERROR(
              [Please install double-conversion library])])
 
+AC_CHECK_LIB([event], [event_set], [], [AC_MSG_ERROR([Unable to find libevent])])
+
 # Checks for typedefs, structures, and compiler characteristics.
 AC_HEADER_STDBOOL
 AC_C_CONST