fix Makefile.am formatting
[folly.git] / folly / Makefile.am
index b273f71de449a66ef8cf0f954dded1bead13b421..cc14e3ece43f581a563f208a4ca35826988dacbf 100644 (file)
@@ -68,14 +68,18 @@ nobase_follyinclude_HEADERS = \
        ExceptionWrapper.h \
        Executor.h \
        EvictingCacheMap.h \
+       experimental/AutoTimer.h \
        experimental/Bits.h \
        experimental/EliasFanoCoding.h \
        experimental/EventCount.h \
+       experimental/FunctionScheduler.h \
        experimental/io/FsUtil.h \
+       experimental/JSONSchema.h \
+       experimental/Select64.h \
+       experimental/SharedMutex.h \
        experimental/Singleton.h \
        experimental/Singleton-inl.h \
        experimental/TestUtil.h \
-       experimental/Select64.h \
        FBString.h \
        FBVector.h \
        File.h \
@@ -336,10 +340,13 @@ libfolly_la_SOURCES = \
        TimeoutQueue.cpp \
        Uri.cpp \
        Version.cpp \
+       experimental/FunctionScheduler.cpp \
        experimental/io/FsUtil.cpp \
+       experimental/JSONSchema.cpp \
+       experimental/Select64.cpp \
+       experimental/SharedMutex.cpp \
        experimental/Singleton.cpp \
        experimental/TestUtil.cpp \
-       experimental/Select64.cpp \
        wangle/acceptor/Acceptor.cpp \
        wangle/acceptor/ConnectionManager.cpp \
        wangle/acceptor/LoadShedConfiguration.cpp \