add makeSystemError*() helper functions
[folly.git] / folly / Makefile.am
index a1c508bcf87acee215018c8c814e92b126dbeb17..be999f3c4720aa5f245fb651b12c2f4ad08fc14c 100644 (file)
@@ -66,6 +66,7 @@ nobase_follyinclude_HEADERS = \
        container/Foreach-inl.h \
        container/SparseByteSet.h \
        ConstexprMath.h \
+       detail/AtFork.h \
        detail/AtomicHashUtils.h \
        detail/AtomicUnorderedMapUtils.h \
        detail/BitIteratorDetail.h \
@@ -505,6 +506,7 @@ libfolly_la_SOURCES = \
        compression/Compression.cpp \
        compression/Zlib.cpp \
        concurrency/CacheLocality.cpp \
+       detail/AtFork.cpp \
        detail/Futex.cpp \
        detail/IPAddress.cpp \
        detail/StaticSingletonManager.cpp \