Move retrying method to separate header in folly/futures
[folly.git] / folly / Makefile.am
index b08d42b05985d90ac9ea0ca5c1238b30553f5fc0..ad956fb4177b6d2cf4522425dbd2f5dabc3e62fc 100644 (file)
@@ -215,6 +215,7 @@ nobase_follyinclude_HEADERS = \
        futures/Promise-inl.h \
        futures/Promise.h \
        futures/QueuedImmediateExecutor.h \
+       futures/Retrying.h \
        futures/ScheduledExecutor.h \
        futures/SharedPromise.h \
        futures/SharedPromise-inl.h \