Move AtomicUnorderedInsertMap to folly.
[folly.git] / folly / Makefile.am
index 5b1775e475e70519aa6afd1dac6c6b4e7c22753f..a682e0120d543fe0efb185faa23ba2e47e6e3645 100644 (file)
@@ -28,6 +28,7 @@ nobase_follyinclude_HEADERS = \
        AtomicHashMap-inl.h \
        AtomicLinkedList.h \
        AtomicStruct.h \
+       AtomicUnorderedMap.h \
        Baton.h \
        Benchmark.h \
        Bits.h \
@@ -39,6 +40,7 @@ nobase_follyinclude_HEADERS = \
        CpuId.h \
        CPortability.h \
        detail/AtomicHashUtils.h \
+       detail/AtomicUnorderedMapUtils.h \
        detail/BitIteratorDetail.h \
        detail/BitsDetail.h \
        detail/CacheLocality.h \