Register singleton's destruction using std::atexit
[folly.git] / folly / Makefile.am
index c1327fc4d4082fba16e733e0051445ebcc504b49..60a66c8e5e5489e034c86c0fc26b1301db411181 100644 (file)
@@ -439,6 +439,7 @@ nobase_follyinclude_HEADERS = \
        synchronization/ParkingLot.h \
        synchronization/RWSpinLock.h \
        synchronization/SaturatingSemaphore.h \
+       synchronization/WaitOptions.h \
        synchronization/detail/AtomicUtils.h \
        synchronization/detail/Sleeper.h \
        system/MemoryMapping.h \